Die Mathe-Redaktion - 20.11.2017 23:53 - Registrieren/Login
Auswahl
Schwarzes Brett
Fragensteller hat Anwort gelesen, aber bisher nicht weiter reagiert2017-11-20 21:29 bb
Matheformeln mit MathML
Aktion im Forum
Suche
Stichwortsuche in Artikeln und Links von Matheplanet
Suchen im Forum
Suchtipps

Bücher
Englische Bücher
Software
Suchbegriffe:
Mathematik bei amazon
Naturwissenschaft & Technik
In Partnerschaft mit Amazon.de
Kontakt
Mail an Matroid
[Keine Übungsaufgaben!]
Impressum

Bitte beachten Sie unsere Nutzungsbedingungen, die Distanzierung, unsere Datenschutzerklärung und
die Forumregeln.

Sie können Mitglied werden oder den Newsletter bestellen.

Der Newsletter Okt. 2017

Für Mitglieder
Mathematisch für Anfänger
Wer ist Online
Aktuell sind 649 Gäste und 29 Mitglieder online.

Sie können Mitglied werden:
Klick hier.

Über Matheplanet
 
Zum letzten Themenfilter: Themenfilter:
Matroids Matheplanet Forum Index
Moderiert von Stefan_K
Matroids Matheplanet Forum Index » Textsatz mit LaTeX » Fehlercode mathaccent
Druckversion
Druckversion
Autor
Universität/Hochschule J Fehlercode mathaccent
lissy1234567
Aktiv Letzter Besuch: in der letzten Woche
Dabei seit: 01.09.2017
Mitteilungen: 301
Aus:
Zum letzten BeitragZum nächsten BeitragZum vorigen BeitragZum erstem Beitrag  Themenstart: 2017-10-23


Hallo,

Obwohl alles angezeigt wird wie gewünscht, kommt zu folgendem Textstück immer der Fehler darunter:
LaTex
\item Eigenschaften von $w(x)\,=\,\dfrac{x-x_0}{|x-x_0|^3}$:
\\1) $ \nabla\cdot\,w(x)\,=\,0\,f\"ur\,x\neq x_0$

mit Fehler
! Please use \mathaccent for accents in math mode.\add@accent ...@spacefactor \spacefactor }\accent#1 #2\egroup \spacefactor ... \\1) $ \nabla\cdot\,w(x)\,=\,0\,f\"u

Ich verstehe nicht ganz, was ich ändern muss, da ich die $-Symbole schon überall hingesetzt habe und der Fehler trotzdem auftaucht !

Hilfe !!

Lissy :)



  Profil  Quote  Link auf diesen Beitrag Link
markusv
Junior Letzter Besuch: im letzten Monat
Dabei seit: 24.01.2017
Mitteilungen: 20
Aus: Leipzig
Zum letzten BeitragZum nächsten BeitragZum vorigen BeitragZum erstem Beitrag  Beitrag No.1, eingetragen 2017-10-23


Hallo. Der Fehler wird durch dein ü produziert. Latex hat Probleme mit den ü-Stricheln im Mathemodus. Da du wahrscheinlich eh schon amsmath nutzt, kannst du Text im Mathematik-Modus auch per \text{} einfügen:
LaTeX
\documentclass{article}
\usepackage[utf8]{inputenc}
\usepackage[T1]{fontenc}
\usepackage{amsmath}
\begin{document} 
\begin{itemize}
\item Eigenschaften von $w(x) = \dfrac{x-x_0}{|x-x_0|^3}$:
\\1) $ \nabla\cdot w(x) = 0\text{ für }x\neq x_0$
\end{itemize}
\end{document}



  Profil  Quote  Link auf diesen Beitrag Link
lissy1234567
Aktiv Letzter Besuch: in der letzten Woche
Dabei seit: 01.09.2017
Mitteilungen: 301
Aus:
Zum letzten BeitragZum nächsten BeitragZum vorigen BeitragZum erstem Beitrag  Beitrag No.2, vom Themenstarter, eingetragen 2017-10-23


hat geklappt, super danke :) !



  Profil  Quote  Link auf diesen Beitrag Link
lissy1234567 hat die Antworten auf ihre/seine Frage gesehen.
lissy1234567 hat selbst das Ok-Häkchen gesetzt.
Neues Thema [Neues Thema]  Druckversion [Druckversion]

 

 AQA

Wechsel in ein anderes Forum:
 Suchen    
 
All logos and trademarks in this site are property of their respective owner. The comments are property of their posters, all the rest © 2001-2017 by Matroids Matheplanet
This web site was made with PHP-Nuke, a web portal system written in PHP. PHP-Nuke is Free Software released under the GNU/GPL license.
Ich distanziere mich von rechtswidrigen oder anstößigen Inhalten, die sich trotz aufmerksamer Prüfung hinter hier verwendeten Links verbergen mögen.
Lesen Sie die Nutzungsbedingungen, die Distanzierung, die Datenschutzerklärung und das Impressum.
[Seitenanfang]