Antworte auf:  Fedgeo-Formeleditor funktioniert nicht von Diophant
Forum:  Bug- und Request-Tracker, moderiert von: matroid Gockel

[Zur Forum-Gliederung] [Wie man Fragen beantwortet] [Themenstart einblenden]

  Alle registrierten Mitglieder können Mitteilungen schreiben.
Benutzername:
Passwort:
Nachricht-Icon:                   
                  
              
Nachricht:


 

Erledigt J


Input assistance tools (JavaScript): [Link extern intern] [MathML?] [$$?]
[fed-area] [LaTeX-inline] [LaTeX-display] [Tikz] [hide-area][show-area] [Source code [num.]][?]
 Show Preview      Write using fedgeo formula editor or Latex.

Smilies for your message:
😃 😄 😁 🙂 🙃 😉 🤗 🤫 🤔 🙄 😴 🤒 😎 😮 😲 😂
🙁 😖 😒 😐 😡 👌 👍 👎 🤢 🤧 🥵 🥶 😵 🤯 😛 😷
Optionen: Deaktiviere HTML in dieser Nachricht
Deaktiviere MATHML in dieser Nachricht. Wenn Dein Text $-Zeichen enthält, die nicht LaTeX-Formeln begrenzen.
Deaktiviere Smilies in dieser Nachricht
Zeige die Signatur (Kann in 'Mein Profil' editiert werden.)
    [Abbrechen]
 
Beachte bitte die [Forumregeln]


Themenübersicht
Diophant
Senior
Dabei seit: 18.01.2019
Mitteilungen: 4638
Herkunft: Rosenfeld, BW
 Beitrag No.2, eingetragen 2020-07-09 16:51    [Diesen Beitrag zitieren]

Hi Matroid,

2020-07-09 16:27 - matroid in Beitrag No. 1 schreibt:
Hi Diophant,

kein Problem. Geht jetzt auch wieder,

Gruß
Matroid

alles klar. Dann auch dafür vielen Dank!


Gruß, Diophant


matroid
Senior
Dabei seit: 12.03.2001
Mitteilungen: 14264
Herkunft: Solingen
 Beitrag No.1, eingetragen 2020-07-09 16:27    [Diesen Beitrag zitieren]

Hi Diophant,

kein Problem. Geht jetzt auch wieder,

Gruß
Matroid


Diophant
Senior
Dabei seit: 18.01.2019
Mitteilungen: 4638
Herkunft: Rosenfeld, BW
 Themenstart: 2020-07-09 16:18    [Diesen Beitrag zitieren]

Hallo Matroid,

ich traue mich ja fast nicht. 😉

Aber ich habe noch einen. Wenn man im Auswahl-Menü den fedgeo aurufen will, geht zwar ein Browserfenster auf, allerdings mit der Meldung "file not found".

Schreibt man eine Formel, so sieht man die in der Vorschau nicht mehr. Ob sie im Beitrag noch korrekt dargestellt wird, teste ich hier jetzt gerade einmal:

fed-Code einblenden

Wie man sieht: die fedgeo-Formeln werden derzeit auch nicht mehr korrekt gerendert und eingefügt.


Gruß, Diophant


 
All logos and trademarks in this site are property of their respective owner. The comments are property of their posters, all the rest © 2001-2020 by Matroids Matheplanet
This web site was originally made with PHP-Nuke, a former web portal system written in PHP that seems no longer to be maintained nor supported. PHP-Nuke is Free Software released under the GNU/GPL license.
Ich distanziere mich von rechtswidrigen oder anstößigen Inhalten, die sich trotz aufmerksamer Prüfung hinter hier verwendeten Links verbergen mögen.
Lesen Sie die Nutzungsbedingungen, die Distanzierung, die Datenschutzerklärung und das Impressum.
[Seitenanfang]