Die Mathe-Redaktion - 16.11.2018 21:57 - Registrieren/Login
Auswahl
ListenpunktHome
ListenpunktAktuell und Interessant ai
ListenpunktArtikelübersicht/-suche
ListenpunktAlle Links / Mathe-Links
ListenpunktFach- & Sachbücher
ListenpunktMitglieder / Karte
ListenpunktRegistrieren/Login
ListenpunktArbeitsgruppen
Listenpunkt3 im Schwätz / Top 15
ListenpunktWerde Mathe-Millionär!
ListenpunktFormeleditor fedgeo
Schwarzes Brett
Aktion im Forum
Suche
Stichwortsuche in Artikeln und Links von Matheplanet
Suchen im Forum
Suchtipps

Bücher
Englische Bücher
Software
Suchbegriffe:
Mathematik bei amazon
Naturwissenschaft & Technik
In Partnerschaft mit Amazon.de
Kontakt
Mail an Matroid
[Keine Übungsaufgaben!]
Impressum

Bitte beachten Sie unsere Nutzungsbedingungen, die Distanzierung, unsere Datenschutzerklärung und
die Forumregeln.

Sie können Mitglied werden. Mitglieder können den Matheplanet-Newsletter bestellen, der etwa alle 2 Monate erscheint.

Der Newsletter Okt. 2017

Für Mitglieder
Mathematisch für Anfänger
Wer ist Online
Aktuell sind 443 Gäste und 20 Mitglieder online.

Sie können Mitglied werden:
Klick hier.

Über Matheplanet
 
Zum letzten Themenfilter: Themenfilter:
Matroids Matheplanet Forum Index
Moderiert von matroid Gockel
Matheplanet » Bug- und Request-Tracker » Umlaute werden nicht dargestellt
Druckversion
Druckversion
Autor
Kein bestimmter Bereich J Umlaute werden nicht dargestellt
Milk18
Junior Letzter Besuch: in der letzten Woche
Dabei seit: 24.08.2018
Mitteilungen: 9
Aus:
Zum letzten BeitragZum nächsten BeitragZum vorigen BeitragZum erstem Beitrag  Themenstart: 2018-10-19


Zumindest in diesem Thread-Start sind bei mir die Umlaute nicht dargestellt, auch nicht über Quote.
hier



  Profil  Quote  Link auf diesen Beitrag Link
Wally
Senior Letzter Besuch: in der letzten Woche
Dabei seit: 02.11.2004
Mitteilungen: 8307
Aus: Dortmund, Old Europe
Zum letzten BeitragZum nächsten BeitragZum vorigen BeitragZum erstem Beitrag  Beitrag No.1, eingetragen 2018-10-19


Hallo,
vielleicht liegt es an den Einstellungen bei dir. Bei mir (Firefox neueste Version) sind alle Umlaute ok. Eventuell probierst du zur Sicherheit mal einen anderen Browser.

Wally



  Profil  Quote  Link auf diesen Beitrag Link
ligning
Senior Letzter Besuch: in der letzten Woche
Dabei seit: 07.12.2014
Mitteilungen: 2434
Aus: Berlin
Zum letzten BeitragZum nächsten BeitragZum vorigen BeitragZum erstem Beitrag  Beitrag No.2, eingetragen 2018-10-19


Gar keine? Auch nicht im Wort "Archäologin"? In dem Text fehlen viele Umlaute, vermutlich weil sie beim Copy&Paste verloren gegangen sind und auch manuell nicht wieder eingefügt wurden.

[Die Antwort wurde vor Beitrag No.1 begonnen.]


-----------------
⊗ ⊗ ⊗



  Profil  Quote  Link auf diesen Beitrag Link
matroid
Senior Letzter Besuch: in der letzten Woche
Dabei seit: 12.03.2001
Mitteilungen: 13820
Aus: Solingen
Zum letzten BeitragZum nächsten BeitragZum vorigen BeitragZum erstem Beitrag  Beitrag No.3, eingetragen 2018-10-19


Hallo Milk18,

der Text enthält einige Umlaute. Wenn der Text an vielen anderen Stellen die Umlaute vermissen lässt, mag das daran liegen, dass der Themensteller auch keine Umlaute eingegeben hat.
Da außerdem der Text Zeilenumbrüche an unpassenden Stellen enthält, vermute ich, dass der Text mit Cut&Paste hier eingefügt worden ist. So mag schon die Quelle seltsam gewesen sein. Oder es war ein pdf-Format. In manchen pdf-Formaten ist die Umlautdarstellung (so richtig sie aussieht) seltsam codiert. Exakt so wie hier, habe ich es noch nicht gesehen, aber ich kenne auch nicht die wahre Quelle.

Gruß
Matroid



[Die Antwort wurde vor Beitrag No.1 begonnen.]



  Profil  Quote  Link auf diesen Beitrag Link
Milk18
Junior Letzter Besuch: in der letzten Woche
Dabei seit: 24.08.2018
Mitteilungen: 9
Aus:
Zum letzten BeitragZum nächsten BeitragZum vorigen BeitragZum erstem Beitrag  Beitrag No.4, vom Themenstarter, eingetragen 2018-10-19


@ligning
Du hast recht dort schon.

@matroid
Ja, das ist kein Bug, sorry, ich hake dann ab.

[Die Antwort wurde nach Beitrag No.2 begonnen.]



  Profil  Quote  Link auf diesen Beitrag Link
ligning
Senior Letzter Besuch: in der letzten Woche
Dabei seit: 07.12.2014
Mitteilungen: 2434
Aus: Berlin
Zum letzten BeitragZum nächsten BeitragZum vorigen BeitragZum erstem Beitrag  Beitrag No.5, eingetragen 2018-10-19


Die "falschen" Umlaute sind mit einem DEL-Zeichen (0x7f) codiert, was mag das zu bedeuten haben? Also vermeintliches ü ist z.B. "\x7fu".

[Die Antwort wurde nach Beitrag No.3 begonnen.]



  Profil  Quote  Link auf diesen Beitrag Link
Milk18
Junior Letzter Besuch: in der letzten Woche
Dabei seit: 24.08.2018
Mitteilungen: 9
Aus:
Zum letzten BeitragZum nächsten BeitragZum vorigen BeitragZum erstem Beitrag  Beitrag No.6, vom Themenstarter, eingetragen 2018-10-19


@ligning
Das ist aber off-topic. Ich hake wieder ab.
Danke.



  Profil  Quote  Link auf diesen Beitrag Link
Milk18 hat die Antworten auf ihre/seine Frage gesehen.
Milk18 hat selbst das Ok-Häkchen gesetzt.
Neues Thema [Neues Thema]  Druckversion [Druckversion]

 


Wechsel in ein anderes Forum:
 Suchen    
 
All logos and trademarks in this site are property of their respective owner. The comments are property of their posters, all the rest © 2001-2018 by Matroids Matheplanet
This web site was made with PHP-Nuke, a web portal system written in PHP. PHP-Nuke is Free Software released under the GNU/GPL license.
Ich distanziere mich von rechtswidrigen oder anstößigen Inhalten, die sich trotz aufmerksamer Prüfung hinter hier verwendeten Links verbergen mögen.
Lesen Sie die Nutzungsbedingungen, die Distanzierung, die Datenschutzerklärung und das Impressum.
[Seitenanfang]