Matroids Matheplanet Forum Index
Moderiert von matroid
Matroids Matheplanet Forum Index » Sonstiges » WLAN-Probleme mit Windows 10
Druckversion
Druckversion
Antworten
Antworten
Autor
Kein bestimmter Bereich WLAN-Probleme mit Windows 10
Tetris
Senior Letzter Besuch: in der letzten Woche
Dabei seit: 28.08.2006
Mitteilungen: 7647
Zum letzten BeitragZum nächsten BeitragZum vorigen BeitragZum erstem Beitrag  Themenstart: 2020-06-28


Mahlzeit!

Der Rechner, an dem ich gerade sitze, zeigt leider die nervige Eigenheit, mehrmals pro Woche, und manchmal auch mehrmals am Tag, die Internetverbindung via WLAN zu unterbrechen. Dabei ist die WLAN-Schnittstelle selbst nicht etwa abgeschaltet und auch der WLAN-Router arbeitet dabei durchaus wie vorgesehen.

Die einzige bekannte Möglichkeit, das Problem wieder zu lösen, besteht darin, den Rechner neu zu starten.

Dabei(!) installiert er offenbar immer irgendwelche Updates und danach kann ich wieder wie gewohnt arbeiten.

Verdächtig ist also der Update-Mechanismus von Windows 10 Home 64 Bit.  

Über welche Einstellungen kann ich dieses Verhalten verhindern?

Lg, T.

(Ich hatte die Frage auch im Forum der AG "Allgemeine PC-Fragen" gestellt, dort findet sie aber offenbar kaum Beachtung.)



Eine Notiz zu diese Forumbeitrag schreiben Notiz   Profil  Quote  Link auf diesen Beitrag Link
pzktupel
Aktiv Letzter Besuch: in der letzten Woche
Dabei seit: 02.09.2017
Mitteilungen: 1483
Aus: Thüringen
Zum letzten BeitragZum nächsten BeitragZum vorigen BeitragZum erstem Beitrag  Beitrag No.1, eingetragen 2020-06-28


Kommt man auch mit dem Router-Neustart ohne PC-Neustart wieder ins Netz ?

Ich habe kein WLAN und bin auch kein Netzwerkexperte, aber ich glaube das läuft über ein WLAN-USB-Stick,oder?

Wenn ja, passiert das auch an anderen USB-Anschlüssen ? USB3.0/2.0 Wechselmöglichkeit ?


-----------------
Pech in der Liebe , Glück im Verlieren !!!



Eine Notiz zu diese Forumbeitrag schreiben Notiz   Profil  Quote  Link auf diesen Beitrag Link
Diophant
Senior Letzter Besuch: in der letzten Woche
Dabei seit: 18.01.2019
Mitteilungen: 4356
Aus: Rosenfeld, BW
Zum letzten BeitragZum nächsten BeitragZum vorigen BeitragZum erstem Beitrag  Beitrag No.2, eingetragen 2020-06-28


Hallo Tetris,

2020-06-28 14:32 - Tetris im Themenstart schreibt:
Mahlzeit!

Der Rechner, an dem ich gerade sitze, zeigt leider die nervige Eigenheit, mehrmals pro Woche, und manchmal auch mehrmals am Tag, die Internetverbindung via WLAN zu unterbrechen. Dabei ist die WLAN-Schnittstelle selbst nicht etwa abgeschaltet und auch der WLAN-Router arbeitet dabei durchaus wie vorgesehen.

Zuerst die Kardinalfragen:
- welche Windows-Version ist es?
- sind Fremd-Virenscanner o.ä. installiert?

Zum Hintergrund: eine der Macken der aktuellen Windows-Version 2004 zeigt das Phänomen mit den abbrechenden WLAN-Verbindungen derzeit wieder einmal (das gab es schon öfter).
Bei fremder Sicherheitssoftware sollte man immer als erstes alle betreffenden Autostart-Einträge deaktivieren und den PC mal so starten, dass nichts davon geladen wird. Wenn es dann immer noch auftritt, dann war die betreffende Software nicht schuld (obwohl diese Programme immer zu den 'üblichen Verdächtigen' bei Windows-Problemen gehören).

2020-06-28 14:32 - Tetris im Themenstart schreibt:
Die einzige bekannte Möglichkeit, das Problem wieder zu lösen, besteht darin, den Rechner neu zu starten.

Hast du es schon mit der Problembehandlung versucht? Du findest sie in der Systemsteuerung, die man wiederum heutzutage nur noch zu Gesicht bekommt, indem man über das Startmenü und Ausführen den Prozess "control.exe" startet. Dort gibt es eine eigene Abteilung für Netzwerkprobleme, damit habe ich dieses Problem schon desöfteren wieder in den Griff gekriegt.

2020-06-28 14:32 - Tetris im Themenstart schreibt:
Dabei(!) installiert er offenbar immer irgendwelche Updates und danach kann ich wieder wie gewohnt arbeiten.

Verdächtig ist also der Update-Mechanismus von Windows 10 Home 64 Bit.  

Nein, das eine hat mit dem anderen nichts zu tun. Nach einem Windows-Neustart wird immer die Update-Suche angestoßen. Und meist findet die auch etwas in Form der neuesten Viren-Definitionsdatei für den hauseigenen Virenscanner von Windows.

2020-06-28 14:32 - Tetris im Themenstart schreibt:
Über welche Einstellungen kann ich dieses Verhalten verhindern?

Ich denke mal, das geht überhaupt nicht. Das ist ja heutzutage der Sinn eines Neustarts (im Unterschied zum Herunterfahren und anschließenden erneuten Starten des Rechners): dass das System komplett neu geladen und initialisiert wird.

Was du machen könntest, ist Herunterfahren und dann wieder Einschalten. Dann sollte auch das mit den Updates nicht passieren.

Aber wie gesagt: mit deinem WLAN-Problem sollte das nichts zu tun haben.


Gruß, Diophant

[Die Antwort wurde vor Beitrag No.1 begonnen.]



Eine Notiz zu diese Forumbeitrag schreiben Notiz   Profil  Quote  Link auf diesen Beitrag Link
Tetris
Senior Letzter Besuch: in der letzten Woche
Dabei seit: 28.08.2006
Mitteilungen: 7647
Zum letzten BeitragZum nächsten BeitragZum vorigen BeitragZum erstem Beitrag  Beitrag No.3, vom Themenstarter, eingetragen 2020-06-28


Das Betriebssystem ist Microsoft Windows 10 Home, Vesion 10.0.18362 Build 18362. Es handelt sich um die 64-Bit-Variante.  

Die Netzwerkadapter (Ethernet 802.3) ist ein interner Qualcomm Atheros AR9485 Wireless Network Adapter.

Die eingesetzte Antivirus-Software ist Avast Free Antivirus, Version 20.4.2410 (Build 20.4.5312.580).

Die Windows-Problembehandlung habe ich auch schon ohne Erfolg versucht.

Ich konnte noch beobachten, dass die eigentliche WLAN-Verbindung bis zum Router weiterhin bestehen bleibt; es wird offenbar die Internetverbindung über diese Schittstelle abgeschaltet.

Lg, T.



Eine Notiz zu diese Forumbeitrag schreiben Notiz   Profil  Quote  Link auf diesen Beitrag Link
Diophant
Senior Letzter Besuch: in der letzten Woche
Dabei seit: 18.01.2019
Mitteilungen: 4356
Aus: Rosenfeld, BW
Zum letzten BeitragZum nächsten BeitragZum vorigen BeitragZum erstem Beitrag  Beitrag No.4, eingetragen 2020-06-28


Hallo Tetris,

2020-06-28 15:24 - Tetris in Beitrag No. 3 schreibt:
Ich konnte noch beobachten, dass die eigentliche WLAN-Verbindung bis zum Router weiterhin bestehen bleibt; es wird offenbar die Internetverbindung über diese Schittstelle abgeschaltet.

Dann liegt es eventuell aber tatsächlich am Router. Wie sieht denn das WLAN-Symbol in der Tray-Leist aus, wenn die Verbindung abgebrochen ist. Kommt da ein anderes Symbol, das signalisiert, dass der Rechner eine Verbinung hat, oder ist das WLAN-Symbol noch da, versehen mit einem gelben Dreick mit einem Pfeil?

Wenn du gerade eine Verbindung hast, kannst du ja mal versuchen, das Ereignisprotokoll des Routers auszulesen. Vielleicht ist es am Ende sogar eine Störung seitens deines Anbieters?

Du könntest ja mal, wenn es wieder auftritt, ein paar Screenshots von der Trayleiste und dem Netzwerk- und Freigabecenter (Adaptereinstellungen) machen und hochladen.  


Gruß, Diophant



Eine Notiz zu diese Forumbeitrag schreiben Notiz   Profil  Quote  Link auf diesen Beitrag Link
Diophant
Senior Letzter Besuch: in der letzten Woche
Dabei seit: 18.01.2019
Mitteilungen: 4356
Aus: Rosenfeld, BW
Zum letzten BeitragZum nächsten BeitragZum vorigen BeitragZum erstem Beitrag  Beitrag No.5, eingetragen 2020-06-28


Hallo Tetris,

noch ein Nachtrag: offensichtlich war das bei deiner Windows-Version bekannt. Der "Windows-Altmeister" Günter Born hat der Problematik einen Blogeintrag gewidmet und sieht die einzige Lösung darin, einen aktuelleren Treiber für den WLAN-Adapter zu installieren.

Wenn es der Adapter ist, wie gesagt.


Gruß, Diophant



Eine Notiz zu diese Forumbeitrag schreiben Notiz   Profil  Quote  Link auf diesen Beitrag Link
Tetris
Senior Letzter Besuch: in der letzten Woche
Dabei seit: 28.08.2006
Mitteilungen: 7647
Zum letzten BeitragZum nächsten BeitragZum vorigen BeitragZum erstem Beitrag  Beitrag No.6, vom Themenstarter, eingetragen 2020-06-28


Es handelt sich dann jeweils um das Symbol "Keine Internetverbindung", wie es hier beschrieben wird: windows-10-wifi-icons

Währenddessen haben andere geräte durchaus eine uneingeschränkte Internetverbindung über WLAN. Das spricht dann eher gegen Router- oder Provider-Probleme.

Lg, T.

[Die Antwort wurde nach Beitrag No.4 begonnen.]



Eine Notiz zu diese Forumbeitrag schreiben Notiz   Profil  Quote  Link auf diesen Beitrag Link
pzktupel
Aktiv Letzter Besuch: in der letzten Woche
Dabei seit: 02.09.2017
Mitteilungen: 1483
Aus: Thüringen
Zum letzten BeitragZum nächsten BeitragZum vorigen BeitragZum erstem Beitrag  Beitrag No.7, eingetragen 2020-06-28


Vor 3 Jahren ist uns der Router kaputt gegangen. Es gab kein Inet über LAN, aber das Hausnetz klaptte noch darüber .

Wäre zu überlegen, ob es an der Elektronik im Router selbst liegt. Könnte man auf Kabel Router - PC prüfen, ob das Inet immer stabil ist ?

Sind andere Störfelder zur Box hinzugekommen ?

[Die Antwort wurde nach Beitrag No.4 begonnen.]

Zu Nr.6

Tja, oder der USB-Adapter arbeitet nicht mehr sauber....


-----------------
Pech in der Liebe , Glück im Verlieren !!!



Eine Notiz zu diese Forumbeitrag schreiben Notiz   Profil  Quote  Link auf diesen Beitrag Link
Diophant
Senior Letzter Besuch: in der letzten Woche
Dabei seit: 18.01.2019
Mitteilungen: 4356
Aus: Rosenfeld, BW
Zum letzten BeitragZum nächsten BeitragZum vorigen BeitragZum erstem Beitrag  Beitrag No.8, eingetragen 2020-06-28


Hallo,

2020-06-28 15:45 - Tetris in Beitrag No. 6 schreibt:
Es handelt sich dann jeweils um das Symbol "Keine Internetverbindung", wie es hier beschrieben wird: windows-10-wifi-icons

Währenddessen haben andere geräte durchaus eine uneingeschränkte Internetverbindung über WLAN. Das spricht dann eher gegen Router- oder Provider-Probleme.

Ja, das kann man dann ausschließen.

Ich würde definitiv den Virenscanner deaktivieren (oder deinstallieren). Der von Windows reicht doch vollkommen.

Wenn du gerade eine Verbindung hast, wie sieht es denn im Routermenü aus mit der Belegung der WLAN-Kanäle? Meist ist das ja so eingestellt, dass der Router den Kanal automatisch wählt. Manchmal besteht die Lösung solcher Probleme darin zu schauen, auf welchen Kanälen weniger los ist und einen solchen Kanal einzustellen.

Oder du versuchst es (bei bestehender Verbindung) mit einer Suche nach einem aktuellen Treiber. So viel fällt mir spontan dazu jetzt ein.


Gruß, Diophant



Eine Notiz zu diese Forumbeitrag schreiben Notiz   Profil  Quote  Link auf diesen Beitrag Link
Tetris
Senior Letzter Besuch: in der letzten Woche
Dabei seit: 28.08.2006
Mitteilungen: 7647
Zum letzten BeitragZum nächsten BeitragZum vorigen BeitragZum erstem Beitrag  Beitrag No.9, vom Themenstarter, eingetragen 2020-06-28


Hier mal der aktuelle Schnittstellentreiber:



Ich werde ihn, falls das möglich ist, nachher mal aktualisieren.

Lg, T.



Eine Notiz zu diese Forumbeitrag schreiben Notiz   Profil  Quote  Link auf diesen Beitrag Link
Diophant
Senior Letzter Besuch: in der letzten Woche
Dabei seit: 18.01.2019
Mitteilungen: 4356
Aus: Rosenfeld, BW
Zum letzten BeitragZum nächsten BeitragZum vorigen BeitragZum erstem Beitrag  Beitrag No.10, eingetragen 2020-06-28


Hallo Tetris,

ja, vielleicht findest du noch eine Quelle wo man einen Treiber selbst herunterladen kann (bei Qualcom geht dies offensichtlich nicht). Viellecht beim Hersteller des Mainboards oder des Adapters (ich denke mal, dass nur der Chipsatz von Qualcom stammt?)?

Dann hättest du bei der Installation weniger Risiko: wenn die Verbindung beim Download abbricht, dann musst du es halt nochmal versuchen. Wenn du einen Offline-Installer für den Treiber hättest, könnte dir eine abbrechende Verbindung bei der Installation nicht dazwischenfunken. Mit der Windows-Treiberaktualisierung besteht ein gewisses Risiko, dass der Treiber fehlerhaft heruntergeladen wird und dann bei der Installation etwas schief geht. Also nach dieser Möglichkeit würde ich noch suchen.

Oder ist das eine PCIe-Karte? Dann halt beim Hersteller der Karte suchen...

Nachtrag: ich bin fündig geworden. Der dortige Treiber scheint jedenfalls neuer zu sein als der bei dir installierte.


Gruß, Diophant



Eine Notiz zu diese Forumbeitrag schreiben Notiz   Profil  Quote  Link auf diesen Beitrag Link
Tetris
Senior Letzter Besuch: in der letzten Woche
Dabei seit: 28.08.2006
Mitteilungen: 7647
Zum letzten BeitragZum nächsten BeitragZum vorigen BeitragZum erstem Beitrag  Beitrag No.11, vom Themenstarter, eingetragen 2020-06-28


So, ich bin einen Schritt weiter.

Hersteller Qualcomm leistet keinen Treiber-Support für Endkunden, sondern nur für seine OEM-Partner, in meinem Fall also für Asustec, der hat aber auch keine aktuelleren Treiber, und für Microsoft, dort habe ich auch keine gefunden. Schließlich habe ich dann doch auf Treibersammlungen zurückgegriffen. Jetzt werkelt hier dieser Treiber:



Er stammt von der schon genannten

Lg, T.



Eine Notiz zu diese Forumbeitrag schreiben Notiz   Profil  Quote  Link auf diesen Beitrag Link
Diophant
Senior Letzter Besuch: in der letzten Woche
Dabei seit: 18.01.2019
Mitteilungen: 4356
Aus: Rosenfeld, BW
Zum letzten BeitragZum nächsten BeitragZum vorigen BeitragZum erstem Beitrag  Beitrag No.12, eingetragen 2020-06-28


Hallo,

2020-06-28 17:13 - Tetris in Beitrag No. 11 schreibt:
So, ich bin einen Schritt weiter.

Hersteller Qualcomm leistet keinen Treiber-Support für Endkunden, sondern nur für seine OEM-Partner, in meinem Fall also für Asustec, der hat aber auch keine aktuelleren Treiber, und für Microsoft, dort habe ich auch keine gefunden. Schließlich habe ich dann doch auf Treibersammlungen zurückgegriffen. Jetzt werkelt hier dieser Treiber:



Er stammt von der schon genannten

Könntest du eventuell noch berichten, ob das Problem dadurch gelöst wurde (ich betreue nebenher einige Leute in Sachen Windows-PC's und bin an solchen Problemlösungen stets interessiert)? Wenn ja, dann hätte Günter Born mal wieder Recht behalten (und das würde mich nicht wundern. ;-) )


Gruß, Diophant



Eine Notiz zu diese Forumbeitrag schreiben Notiz   Profil  Quote  Link auf diesen Beitrag Link
Tetris
Senior Letzter Besuch: in der letzten Woche
Dabei seit: 28.08.2006
Mitteilungen: 7647
Zum letzten BeitragZum nächsten BeitragZum vorigen BeitragZum erstem Beitrag  Beitrag No.13, vom Themenstarter, eingetragen 2020-06-28


Kein Problem, ich werde es beobachten und ggf. berichten!

Lg, T.



Eine Notiz zu diese Forumbeitrag schreiben Notiz   Profil  Quote  Link auf diesen Beitrag Link
Slash
Aktiv Letzter Besuch: in der letzten Woche
Dabei seit: 23.03.2005
Mitteilungen: 8011
Aus: Cuxhaven-Sahlenburg
Zum letzten BeitragZum nächsten BeitragZum vorigen BeitragZum erstem Beitrag  Beitrag No.14, eingetragen 2020-06-28


Hi Tetris,

vielleicht liegt bei dir dasselbe Problem vor, welches in dem folgenden Video thematisiert wird: Video

Gruß, Slash


-----------------
Bound to be disappointing so why wait?



Eine Notiz zu diese Forumbeitrag schreiben Notiz   Profil  Quote  Link auf diesen Beitrag Link
Diophant
Senior Letzter Besuch: in der letzten Woche
Dabei seit: 18.01.2019
Mitteilungen: 4356
Aus: Rosenfeld, BW
Zum letzten BeitragZum nächsten BeitragZum vorigen BeitragZum erstem Beitrag  Beitrag No.15, eingetragen 2020-06-28


Hallo Slash,

hm, das würde ja die WLAN-Verbindung nicht trennen. Die langsame Internetverbindung nach einer Windows-Installation ist außerdem völlig simpel erklärt: da schaufelt der Microsoft Store erst einmal massenhaft Apps und Updates auf den Rechner, wenn ein bestehender OneDrive-Account synchronisiert wird haut diese Synchronisation auch ordentlich rein. Außerdem ist das Video von 2016 und die Windows-Version von Tetris von 2019. Und es ist keine Neuinstallation.

Nein, ich bin mir hier ziemlich sicher, dass es der Treiber ist, nur kenne ich mich mit diesem Typ von Wlan-Adaptern überhaupt nicht aus und man muss jetzt sehen, ob ein Treiber aus 2017 ein Problem aus dem Jahr 2019 löst.  Ich bin wie gesagt gespannt...


Gruß, Diophant



Eine Notiz zu diese Forumbeitrag schreiben Notiz   Profil  Quote  Link auf diesen Beitrag Link
Tetris
Senior Letzter Besuch: in der letzten Woche
Dabei seit: 28.08.2006
Mitteilungen: 7647
Zum letzten BeitragZum nächsten BeitragZum vorigen BeitragZum erstem Beitrag  Beitrag No.16, vom Themenstarter, eingetragen 2020-07-05


So, sieben Tage sind vergangen. Nach der Installation des neuen Treibers konnte ich keine Auffälligkeiten mehr feststellen.

Ich bedanke mich bei allen Mitwirkenden für ihre Beiträge! :-)

Lg, T.



Eine Notiz zu diese Forumbeitrag schreiben Notiz   Profil  Quote  Link auf diesen Beitrag Link
Diophant
Senior Letzter Besuch: in der letzten Woche
Dabei seit: 18.01.2019
Mitteilungen: 4356
Aus: Rosenfeld, BW
Zum letzten BeitragZum nächsten BeitragZum vorigen BeitragZum erstem Beitrag  Beitrag No.17, eingetragen 2020-07-06


Hallo Tetris,

ich habe bei mir mal ein bisschen in meinen Notizen gekramt. Ich hatte ja geschrieben, dass ich das Problem auch schon hatte. Unter anderem mit deiner Windows-Version und meiner aktuellen WLAN PCIe-Karte (mit einem Broadcom WL4360-Chipsatz) trat eine solche Störung ebenfalls auf. Dort war das Problem, dass es von Microsoft überhaupt keinen Treiber gibt (bedeutet: Windows erkennt die Karte nicht...). Und der Hersteller-Treiber ist nach wie vor wie seit Erscheinen der Karte aus dem Jahr 2015. Ich konnte das Problem damals immer für eine gewisse Zeit mit der Problembehandlung wieder in den Griff bekommen. Das Herbst-Update auf die Version 1909 von Windows hat dann Abhilfe geschaffen.

Solltest du dieses Update noch als optionales Update angeboten bekommen, würde ich an deiner Stelle schnellstens zugreifen und das System auf diesen Stand bringen. Bevor dann nämlich irgendwann nur noch das aktuelle Update auf 2004 zur Verfügung steht, das viele neue Probleme bereit hält, unter anderem auch im Zusammenhang mit älterer Hardware...


Gruß, Diophant



Eine Notiz zu diese Forumbeitrag schreiben Notiz   Profil  Quote  Link auf diesen Beitrag Link
Tetris
Senior Letzter Besuch: in der letzten Woche
Dabei seit: 28.08.2006
Mitteilungen: 7647
Zum letzten BeitragZum nächsten BeitragZum vorigen BeitragZum erstem Beitrag  Beitrag No.18, vom Themenstarter, eingetragen 2020-07-08 20:25


Hallo Diophant,

das System ist auf Version 1903 und angeboten wird mir nur die Version 2004, die aber nicht installierbar ist.

Lg, T.



Eine Notiz zu diese Forumbeitrag schreiben Notiz   Profil  Quote  Link auf diesen Beitrag Link
Diophant
Senior Letzter Besuch: in der letzten Woche
Dabei seit: 18.01.2019
Mitteilungen: 4356
Aus: Rosenfeld, BW
Zum letzten BeitragZum nächsten BeitragZum vorigen BeitragZum erstem Beitrag  Beitrag No.19, eingetragen 2020-07-08 20:54


Hallo Tetris,

ja, lass mich raten. Die entsprechende Meldung heißt dann wohl:

Die neue Version wird von Ihren Windowseinstellungen noch nicht unterstützt

?

Das Problem ist mittlerweile ziemlich verbreitet und manche Experten vermuten dahinter eine Art provisorische Notbremse beim Rollout der 2004er-Version (weil einmal mehr viel zu viel schiefgelaufen ist). Das ärgerliche an dieser Meldung ist die Tatsache, dass sie erst erscheint, wenn das Update komplett heruntergeladen ist und Windows versucht hat, die neue Version zu installieren. Da lässt sich auch nichts machen außer Clean-Install (und das wäre in diesem Fall alles andere als ratsam).

Da würde ich an deiner Stelle auf die 20H2-Version warten, also das Herbstupdate dieses Jahr (2010, oder wie auch immer das dann heißt). Denn derzeit kommen die neuen Features ja jeweils im Frühjahr, und im Herbst kommen dann die Bugfixes hinterher...


Gruß, Diophant



Eine Notiz zu diese Forumbeitrag schreiben Notiz   Profil  Quote  Link auf diesen Beitrag Link
Tetris hat die Antworten auf ihre/seine Frage gesehen.
Neues Thema [Neues Thema] Antworten [Antworten]    Druckversion [Druckversion]

 


Wechsel in ein anderes Forum:
 Suchen    
 
All logos and trademarks in this site are property of their respective owner. The comments are property of their posters, all the rest © 2001-2020 by Matroids Matheplanet
This web site was originally made with PHP-Nuke, a former web portal system written in PHP that seems no longer to be maintained nor supported. PHP-Nuke is Free Software released under the GNU/GPL license.
Ich distanziere mich von rechtswidrigen oder anstößigen Inhalten, die sich trotz aufmerksamer Prüfung hinter hier verwendeten Links verbergen mögen.
Lesen Sie die Nutzungsbedingungen, die Distanzierung, die Datenschutzerklärung und das Impressum.
[Seitenanfang]